0 Favourites

Test out my EXE build please

  • I am having trouble getting my exe to work on other computers. I think I may have figured out the problem BUT I'm not sure. Usually before I zip the files I run the exe first to see if it works. I never noticed that it creates a new file once you open it, that COULD be what is stopping the EXE from working on other computers. But I'm not entirely sure.

    Could you guys please download this build of Super Ubi Land and let me know if it runs properly for you (or even run at all)? And if it doesn't work, I'd like to know what it is that I am doing wrong.

    Thanks

    Note: It works fine on my computer.

    ASUS

    Windows 7

    NVidia GeForce GT 530

    Super Ubi Land version 0.29 EXE

  • Runs fine for me.

    AMD Phenom 8750 Triple-Core

    Windows 7

    Ati Radeon HD 4600

    Few notes:

    The enemy collision problem seems to still be around (though you may just not have gotten around to fixing that yet).

    If I don't press anything on the title screen the game will automatically jump to the level select screen as soon as the player character lands, as if I had pressed space.

    There's no way to go back to the title screen from the level select.

  • Thanks. Yea I haven't gotten to a lot of the bugs just yet, I'm more trying to focus on why it doesn't open for a lot of people I send the file(s) to. Ughhhh!!! I'm trying to publish my Alpha Funding page on Desura but without the proper way for me to explain to users how to open the file(s) I cannot do so just yet.

    The people I am sending the files to do not have Construct 2 downloaded to their computer (if that makes any difference at all).

    I just send the exe to about 9 people over the net the same way i did here and they cannot open it...

    Half say they're just sitting at a black screen.

    Thanks inkBot for the bug report

  • System Specs: win 7, CPU: AMD II X4 630, RAM: 4GB, AMD Radeon HD6900

    Opens fine for me. I haven't played your web version, so not sure how it compares, but it seemed to play fine with no discernible bugs through a good part of the first level.

    Bear in mind that Awesomium is still in alpha release I believe so they probably still have bugs to iron out. I dunno if their discussion forums track which systems have issues currently?

    I do have feedback on gameplay, but I guess it's not what you're after at the moment :)

  • System Specs: Windows 7 Premium ">64Bit<" 4 GB RAM ATI mobile radeon HD3470 256MB Intel core 2 duo T5750 2 GHz

    For me not work but not work like before with other exe exports from c2

    only if change to execute like administrator in the compatibility propierties of the exe file if works.

  • Have you tried getting people who see a blank screen to update their graphics card drivers? That solves a lot of issues. If it fixes it it's still not ideal, but helps identify the problem.

  • I have asked them and they still say it has the same problem. Awesomium is still working on the exe wrapper I assume so I'm hoping that the black screen problem can be fixed.

  • Works fine here.

  • works fine

    athlon 7750 black edition dual core 2.7 ghz

    ge force 8300

    4 gb ram

    windows 7 64bit

  • Ashley (Or anyone who may know), How would I figure out what the minimum specs are to run my game? is there like a formula or something used to determine?

    I'm guessing I'd have to try to test on different machines overall.

  • NotionGames - it really ought to work on any modern desktop computer at all, using Windows XP SP3 and newer. (Watch out for the odd user still on XP SP2.) Maybe the next Awesomium update will fix it.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • It may work on any setup, but it might not run at a proper speed if the specs are too low, which is what I think NotionGames was asking about.

  • It may work on any setup, but it might not run at a proper speed if the specs are too low, which is what I think NotionGames was asking about.

    <img src="smileys/smiley20.gif" border="0" align="middle" />

  • Works fine here. 8)

    Windows 7 64bit Intel Dual-Core, GTX

  • Windows 7 64 bit

    Nvidia 560 TI

    AMD Athlon II 645 Black Edition - 3.10 Ghz CPU

    Works a treat here. Try getting the specs of all those having issues and try to find a common denominator. Include graphics card drivers in the info. Must be their PC's or we'd all be having the issue.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
1,798 322,009
yrokhlin's avatar
yrokhlin
Unread hot topic
0 Favourites
Your C2 tests
566 243,713
thisisblogs's avatar
thisisblogs
Unread hot topic
300 118,413
blackhornet's avatar
blackhornet