[Spriter] Import of the sprites => fail

  • Hello guys, I'm currently have some problems with the software Spriter as said in the title. Following this part of the video :

    youtu.be/YnI-q7C3_Mg

    I do the exact same thing, but once the import is finished...I have nothing but an empty Scml object on the canvas. The sprites themselves don't come. The concerning file which normally get all the pictures remains as empty as this creepy cookies box in grandma's kitchen. So I can't do anything, knowing that :

    • All the sprites were in one single directory on my desk, and I created the animations in this same dir
    • All the options of the Custom Save Options menu are checked
    • The said directory contains both the Scml and the Scon
    • The required plugin is installed in Construct 2

    I made a test in a new Capx, the result doesn't change :

    I don't see where I did a mistake. And now, I'm stuck. Any idea, anyone ? Thanks

  • Please check this:

    • Do the .scon and .scml files have the exact same name?
    • Do you have the latest version of the plugin? (Download)
  • Hello, thanks for replying ! Yes, for both. You can see the name of the Scon and the Sclm on the screenshot, and I checked once again : Yep, same name !

  • NB that there are 2 versions of the scml plugin. If you're using the latest version of the plugin then you're using the new 'Performance' version of the Spriter implementation. Which means you need to follow the instructions here under the heading "Performance Mode" in the first post. One of the main differences is it no longer uses a drag/drop import into c2.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Now that's interesting. I'll take a look at it, thanks Colludium !

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)