0 Favourites

[SOLVED] Troubles with NodeWebKit

  • Hi everyone!

    I have the R190 version of Construct 2 and the NodeWebKit 1.0.11.0

    I open the example "Ghost Shooter ('Rain demo' version)" (I can also check later happened to anyone else).

    node in the web kit mode but fails!

    The strange (and funny) is that in versions (<r186.2) of Construct 2 does not happen.

    My specs

    SO

    Windows 7 Professional 32-bit

    CPU

    Intel Core Solo T1300 1.66GHz

    RAM

    3,00GB Doble-Canal DDR2 266MHz (5-4-4-12)

    MotherBoard

    Quanta 30A0 (U2E1)

    Grafics

    B140EW01V1 (1280x768@60Hz)

    Intel Mobile Intel 945 Express Chipset Family (HP) 256 MB

    Storage

    465GB Hitachi HTS547550A9E384 ATA Device (SATA)

    Yes, I know it's a dinosaur but work perfectly in all versions(at least from R186.2 to R114) with NodeWebKit integrated to Construct 2.

    So, what is happening?

    PLEASE! And thank you!

    Here Images of what is:

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Hmm, well, it could be a driver issue, your hardware is awful long in the tooth.

    r190 has a newer version of node in it; if you want, you can switch back to the older one while still staying on r190. Might fix your issue. I have a guide here:

  • PERFECT!

    @TiAm Thank you!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
59 3,894
Katala's avatar
Katala
Unread hot topic
0 Favourites
Depth sorting - almost solved
62 5,164
lucid's avatar
lucid
Unread hot topic
0 Favourites
Trouble with pseudo Z axis
34 2,734
Arcticus's avatar
Arcticus