0 Favourites

issue importing sounds?

  • I'm having problems importing sounds....when I try to import sounds they seem to have trouble getting the .ogg file so my sounds don't work...this is with the free sound pack download also ....its been working fine but seems to have trouble since I updated construct to 224 release. was wondering if anyone else has had same issue and if/how they may have solved it.

  • I haven't been having any issues with it (while using r225 as well). Are you importing wav files or mp3's or what?

  • If at all possible, could you provide us with the source file so we can try importing it ourselves?

    That way we can quickly determine if there is an issue with the sound, your C2 installation or your computer.

  • its the sounds from the free bundle. I think they are .wav, I'm not sure how to go about providing source file ive uninstalled the r224 beta release and reinstalled but same issue. although when I load a project ive worked on before with the same sounds from the free bundle they work :/

  • its the sounds from the free bundle. I think they are .wav, I'm not sure how to go about providing source file ive uninstalled the r224 beta release and reinstalled but same issue. although when I load a project ive worked on before with the same sounds from the free bundle they work :/

    I've just downloaded the free bundle from the link in the forum footer and imported all of the sounds at once into the Project/Sounds section successfully.

    There is definitely nothing wrong with either C2 or the files.

    Please explain exactly the process you are doing to import the sounds, and where you are importing them.

  • Hi zenox98, sorry for late reply.... the process I'm doing is insert an Audio Object to my game then scroll down to "Sounds" on my projects bar....then right click and select "import sounds", the list of sounds from the freebundle then appears. I then click the sound file I want, in this instance I choose the "SquareMotif1.wav" then click the "Import" button. After this I get the yellow triangle symbol with the file name"SquareMotif1.wav" and across from that in the Details section saying"Converted to ACC, but failed to convert to OGG". I then click "OK" and in my Sounds folder on my Projects bar it only says SquareMotif1.m4a. No OGG file

  • Which OS are you on? The conversion uses Windows native components, so there may be something out of date.

  • Windows 10 blackhornet.. ive just updated my system and still the same. I'm gonna try a disk clean up and hope that helps

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Can you ZIP your wav file and post a link to it? It may be a problem with the audio file..

  • This issue has been fixed..I converted and saved the filed to .ogg then manually imported the .ogg and a .wav version into the sound folder....its still not doing it automatically but at least sounds are working now...thanks to you all for trying to help

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
300 118,424
blackhornet's avatar
blackhornet
Unread hot topic
187 45,144
Yann's avatar
Yann
Unread hot topic
0 Favourites
Spam issue
201 16,836
Tom's avatar
Tom Construct Team Founder