Background color issues on some browsers

  • Hi guys,

    It's me again. With another simple question. So, i made something very simple, it's just a layout with some buttons and white background. I use chrome as my default browser for construct, andd everything went well, until i tried on IE, and Firefox.. and something terrible and weird happened... suddenly, the layout goin ape sh*t and messed up. when i hover the button, the background changes colors to black for example.. I dont think the problem is about the background color only, must be something more than it..

    my question is, how is this even possible ? is there something wrong on my side, or is is the browser, or is it bug ?

    any comments is appreciated.

    PS: i post some screenshots, its the default state when i run play on construct. notice the difference between IE and Chrome. (same thing also happened on Firefox). and i will post the Capx if needed..

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I don't think the browser will change the background color.

    But also the game will not run exactly the same in different browsers , even if you test your game on chrome and another version of chrome will not be the same.

    What release you are using?

    Tray your capx on another release, if the problem gone this is a bug.

    If not maybe a bad event or unknown bug need to be fix.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)