0 Favourites

Audio very quiet while previewing on Nexus 5

  • Anyone else working with a Nexus 5?

    While previewing the game via chrome and dolphin browser on the phone you end up with really quiet audio, even with the volume turned up all of the way in the setting menu and with the volume rocker.

    What's really strange, is when you are using the volume rocker while in chrome, it displays the Phone handset volume bar, instead of the speaker icon.

    And unless you shutdown chrome, the phone gets stuck in this " low volume" mode for any other app etc.

    What's even stranger, is this behavior only seems to occur while previewing a construct project. If you go to any other page on the web with audio on it etc, it plays fine, and will also show the volume icon while adjusting the volume rocker.

    This seems to possible be a chrome bug/dolphin, because the audio plays fine using the opera browser.

    Ashley

  • hat's even stranger, is this behavior only seems to occur while previewing a construct project.

    I'm almost 100% positively sure that I had another HTML5 game (not Construct2 related) turn my Nexus5 into the "quiet" mode until the next reboot.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Is the Sound coming from the SPEAKER or the EARPIECE?

    I had (have) the same problem and it turned out to be a webaudio bug in chrome / xdk / crosswalk for android...

    So if it's coming from the earpiece just wait for the new xdk / crosswalk update.

    IntelTyler & IntelRobert said it's probably fixed in the next or an upcoming version :D

  • Yes I think it is coming from the earpiece instead.   But this was not an exported compiled xdk crosswalk project.   Just a preview over language through chrome.

  • Updates: Crosswalk exported apps experience the same issue, HOWEVER, using firefox mobile seems to work properly. The audio comes out of the phones speaker. Every other browser i've tried has the audio coming out of the earpiece.

  • Another update: I came across an app on the google play store called "Sound About". If you install that, you can specify which apps use which speakers etc. fixes the problem for the time being until the browser situation sorts its self out.

    In the settings for it, set the "SoundAbout Service" to "ON-Foreground" mode. Then set the media audio to "speaker" and voila!

    The app has a free trial version, and its $3 USD if you want to buy it.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)