Video keeps playing after layout change

  • Problem Description

    I have a project with 2 layouts, in layout 1 i have a video object called video1, in layout 2 i have a video object called video2, the idea is that the user sees the video on layout 1 and then watch the video in the layout 2, but if the user does not want to watch the full video of the layout 1 can omit clicking the mouse, the problem is that if the user clicks layout goes to 2, but the video2 not start playing immediately, starts playing many seconds later.

    I think this is a bug, it's as if the video on layout 2 could not be played until the video on layout 1 does not end.

    the formats of the videos are good, both webm like mp4, I been looking for a solution for more than six hours but can not find, please help. Thank You.

    Im sorry about my english

    Attach a Capx

    ____ Upload a Capx to this post ____

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Insert video on layout 1
    • insert a event that allows skip the video and goes to another layout
    • Insert a another video on layout 2
    • See what happens

    Observed Result

    ____ What happens? ____

    Expected Result

    ____ What do you expect to happen? ____

    Affected Browsers

    • Chrome:(YES
    • FireFox: YES
    • Internet Explorer: YES

    Operating System and Service Pack

    Windows 8.1

    Construct 2 Version ID

    Construct 2 r200

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Closing, please follow the bug report guidelines (attach a .capx etc)

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)