0 Favourites

Text object

  • Not sure what's going on here...

    I have two exactly same text objects: "Text_Player" and "Text_Player_on_Object". I made them both global and moved them away outside the screen.

    In events i've add

    +System: On start of layout ->
    ->System: Create object Text_Player_on_Object on layer "HUD" at (0,0)
    ->System: Create object Text_Player on layer "HUD" at (0,0)
    
    This is what i'm getting
    <img src="http://dl.dropbox.com/u/34375299/textObject.png" border="0" />
    Text_Player_on_Object - white
    Text_Player - green
    
    Though it's something with text objects horizontal alignment, but it's not.
    
    r57 win7 64
  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Got this one sorted. But still a little bug.

    Having an instance of Text_Player object on the layout and then selecting it on the layout or within Projects panel list will show you only properties of that instance from layout. That's why creating new instance of it by events was different. Instance on layout had horizontal alignment set to left, while original object was set to center (same one made by events).

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
0 Favourites
[Plugin] tag text
188 25,431
RBuster's avatar
RBuster
Unread hot topic
167 14,484
DMT2005's avatar
DMT2005
Unread hot topic
118 32,892
rexrainbow's avatar
rexrainbow