0 Favourites

r184, jQuery error in preview, plugin ref that I'm not using

  • Problem Description

    Occasionally I receive the following jQuery error notice when running my game. I am not able to post a capx (my game is quite advanced and I do use some 3rd party plugins). Thus I offer my apologies if this does not contain enough detail for you - I post it because the error appears to be associated with a plugin that I am not using.

    Attach a Capx

    No capx.

    Description of Capx

    [attachment=1:e6hix1a3][/attachment:e6hix1a3]

    From the console:

    [attachment=0:e6hix1a3][/attachment:e6hix1a3]

    My project is intended for desktop only - I have not installed the cocoonjs plugin in C2 (it is not on the C drive and is not an option in the new object window), so I see no reason for this error to occur during preview of my project.

    Steps to Reproduce Bug

    • N/A

    Observed Result

    As per the images. The game does not run and I have to try preview again, sometimes I have to shut C2 down to get it to work again.

    Expected Result

    No error to do with cocoonjs (if this is anything to do with the cocoonjs plugin)...

    Affected Browsers

    • Chrome: (YES)
    • FireFox: (not tested)
    • Internet Explorer: (not tested)

    Operating System and Service Pack

    W8.1 x64

    Construct 2 Version ID

    r184 (64)

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • I'm afraid if you can't reproduce it without 3rd party plugins then I must assume it is caused by a 3rd party plugin and therefore not our obligation to support. Sorry, closing - please re-post if you can still reproduce an issue with only official features.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)