0 Favourites

On system create sprite, the length is not the correct one.

  • Problem Description

    Hello everyone, here is the problem (bug?).

    (I know i should post the capx, i will when i get back to home, but for now it was just to know if this happened to someone else)

    I made a small prototype, and later on, i decided to modify the length of a sprite object.

    The sprite was for the example : 256x32 , then i edited it with the "edit image" and just changed the size to 512x32 (apply to all animation etc...).

    Problem is, when the game create this sprite, it stay at the previous size (i double checked if the size of the edited image was correct and it was), i noticied that by just slidding the sprite from the library, into my layouts, the problem persist o_O, i have to manualy click to 1:1 ratio to see a change.

    Even odder this problem happened to two sprites, but latter on the modified size applied to one and not the other.

    Anyone had a problem like this before ?

    I just wanted to check if this happend to someone else ?

    (It's an important problem for me, since i like to prototype games before making the sprites) :'(

    Construct 2 Version ID

    I will post the version used and the capx soon.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Closing, always attach a .capx, we simply do not investigate bug reports without them. Please refer to the bug report guidelines. Please post to the other forum sections if you are asking for help.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
378 33,256
part12studios's avatar
part12studios
Unread hot topic
0 Favourites
Sprite Font Generator - v3
368 112,292
RetroDaddy's avatar
RetroDaddy
Unread hot topic
234 61,222
DARKSETH's avatar
DARKSETH