0 Favourites

No icons created @ install: Construct 2 r68 32-bit

  • Bug that existed on my system:

    I was on XP 32-bit, Japanese OS w/ English 'system language'*. Installation threw an error stating that it could not create shortcuts on my desktop or in my start menu. This is pretty standard for Japanese OS w/ English system language. This is fixed by changing the system language to Japanese, but doing so results in many other programs' dialogs defaulting to Japanese.

    Steps:

    On a Japanese install of Windows 32-bit, go to Control Panel>Regional and Language Settings.

    Change all language settings to English/??/??.

    Execute the Construct 2 installer and follow the default installation instructions.

    Work-around:

    Change 'system language' back to Japanese.

    *Important note: It's not called "system language", but I don't know what it's called. Actually, I read at Microsoft.com that English versions of XP could go to any system language, but other-language versions of XP could not be converted to English system language. Maybe it's called 'interface language' or something. I'm sorry, but I'm not sure what the technical term is. So, please update if you know. <img src="smileys/smiley32.gif" border="0" align="middle" />

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)