0 Favourites

New bug in r83

  • ---------------------------

    Construct 2 Check failure

    ---------------------------

    Check failure! This is probably a bug:

    Retrieving working path but texture has no working files

    Condition: !working_files.empty()

    File: Projects\ObjectTexture.cpp

    Line: 324

    Function: const class std::basic_string<wchar_t,struct std::char_traits<wchar_t>,class std::allocator<wchar_t> > &__cdecl ObjectTexture::GetWorkingPath(void) const

    Build: release 83 (64-bit) checked

    Component: Construct 2 IDE

    (Last Win32 error: 3)

    You are using a 'checked' release of Construct 2, intended for testing, which causes certain errors to be reported this way. Hit Ctrl+C to copy this messagebox - it's useful information for the developers, so please include it with any bug reports! Click 'Abort' to quit (unsaved data will be lost!),'Retry' to turn off messages for this session and continue, or 'Ignore' to continue normally.

    ---------------------------

    Abort   Retry   Ignore   

    ---------------------------

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • StephenC

    See ***READ FIRST***: how to report bugs. In particular:

    "... most people forget to include a .capx file. Most bugs cannot be fixed without your .capx file and usually the first reply to your bug report is "can I see your .capx file?". So please help make things go a bit smoother by including it right away."

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)