0 Favourites

Files in Music Folder Do Not Play - Also Screen Tearing

  • Problem Description

    When previewing my game in either Browser or Node-Webkit,

    All of the files in the music folder either don't load at all or load partially. This is fixed when exported to Node-Webkit, but problem is persistent when in Preview Mode.

    Also, when play testing the exported version, there is noticeable screen-tearing, or a kind of wave-y invisible line that seems to be scanning the entire game view.

    Effect seems to be even more noticeable in Debugger preview.

    Attach a Capx

    ____ Upload a Capx to this post ____

    Too large (40mb).

    Description of Capx

    ____ My entire game. ____

    The first layout is the main menu, upon clicking start game it goes through a UI layout to pick up the HUD elements and then gets to the actual playable game. Both Main Menu and the first Level have music set to play at the start of the layout while turning off music from other layouts.

    Steps to Reproduce Bug

    • Open Construct2
    • Click Preview / Debugger

    Observed Result

    ____ Music does not play ____

    Expected Result

    ____ Music should play ____

    Affected Browsers

    • Chrome: N/A
    • FireFox: (YES)
    • Internet Explorer: N/A

    Operating System and Service Pack

    ____ Windows 7 Home Premium 64-bit SP1 ____

    Construct 2 Version ID

    ____ Release 188 64-bit ____

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Closing, please follow the bug report guidelines and attach a .capx or there is nothing we can do to investigate. As per the guidelines it is best if you can reproduce the issue in a new project using the minimal events, objects and assets necessary, which will help keep the file size down.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)