0 Favourites

Effects suddenly not supported - Chrome, r174

  • Problem Description

    I am running the latest stable version of Chrome and the latest beta release of Construct 2 at the time of writing, r174. Effects preview fine in Construct but don't show up at all either when previewing or on export. Everything worked fine a few days ago. My guess is that Chrome updated and broke something and that this isn't Construct's fault. Also, I haven't seen posts anywhere else about it so it must not be happening to everyone. Still, I need help fixing this and wasn't sure where else to post. Effects still work fine in Node-Webkit preview, so I'm not completely crazy. Let me know what other info I can provide to help troubleshoot this.

    Attach a Capx

    This isn't isolated to one project. This is any project, including the examples.

    Observed Result

    All WebGL effects are disabled. Depending on the project I can also see the "Effects are not supported" message.

    Affected Browsers

    • Chrome: YES
    • Node-Webkit: NO

    Operating System and Service Pack

    Windows 7 SP1

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • This is by design if Chrome started giving you the canvas2d renderer. Check it supports WebGL in chrome://gpu. Closing.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)
Similar Topics Posts Views Last Post
Unread hot topic
378 33,261
part12studios's avatar
part12studios
Unread sticky
276 261,918
gamecorpstudio's avatar
gamecorpstudio
Unread hot topic
164 38,112
totoe's avatar
totoe