0 Favourites

Construct 2 v 103.2 64 bit

  • Is anyone else having freezing issues? Ever since I upgraded to the newest version My Construct freezes pretty often when I'm working and/or I get solid black screens where there should be something there (only on the layout page the event sheets are fine). I tried reloading the program a couple times, rebooting, etc. No other programs are giving me issues. This is on a Windows 7 machine, 8gb of ram. This is the error dump when it freezes.

    Description:

    A problem caused this program to stop interacting with Windows.

    Problem signature:

    Problem Event Name:     AppHangB1

    Application Name:     Construct2.exe

    Application Version:     2.0.0.0

    Application Timestamp:     5051e3db

    Hang Signature:     ee58

    Hang Type:     0

    OS Version:     6.1.7601.2.1.0.768.3

    Locale ID:     1033

    Additional Hang Signature 1:     ee5852f8586108f14bec529d14c226eb

    Additional Hang Signature 2:     e324

    Additional Hang Signature 3:     e324cb107f6ba24c2d7dbc0df8a5fce3

    Additional Hang Signature 4:     ee58

    Additional Hang Signature 5:     ee5852f8586108f14bec529d14c226eb

    Additional Hang Signature 6:     e324

    Additional Hang Signature 7:     e324cb107f6ba24c2d7dbc0df8a5fce3

  • Have you tried updating your graphics card driver?

    Apart from that I'm afraid it's very difficult to help at all if we don't have a set of steps that reproduces the problem every time.

  • Yes, I tried that before posting. So I tried installing it a Windows XP system hoping that it would work, however on that system it crashes every time I open one of my project files. This is not going well at all, I'm dead in the water with my projects now

  • Crashing every time you open a project is almost certainly a graphics driver bug. It's been reported many times before and every time is a driver bug. So it might be worth double checking, or contacting your graphics card vendor.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • That was essentially it, even though I did have the current driver version, uninstalling that driver and re installing the current driver again corrected it. Thanks for the help Ashley.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)