0 Favourites

Clone Object type "Sprite" error - c2 r47

  • Description: Got this error When trying to "clone object type" for a sprite object. The sprite is a single image in .png format. I dropped the image"sprite" into construct because the image editor is not compatible with my video card and will not work <img src="smileys/smiley19.gif" border="0" align="middle">, so there was no manipulation with the sprite as an animation or anything like that.

    OS: Vista home sp1 vcard :Intel Cantiga - opengl 1.5.0 Bld 7.15.10.1502

    CLONEBUG.capx

    Error detial:

    ---------------------------

    Construct 2 Check failure

    ---------------------------

    Check failure! This is probably a bug:

    Cannot find project file for animation frame

    Condition: FileExists(GetProjectPath().c_str())

    File: Projects\AnimationFrame.cpp

    Line: 184

    Function: void __thiscall AnimationFrame::Load(const class std::basic_string<wchar_t,struct std::char_traits<wchar_t>,class std::allocator<wchar_t> > &)

    Build: release 47 (32-bit) checked

    Component: Construct 2 IDE

    (Last Win32 error: 3)

    Hope I can use the image editor sometime in the future ^.^

    Thanks for your time and energy Ashley.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • Thanks for the good report again, also fixed in next build!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)