0 Favourites

Can't set layer parallax to 0,0 will reset to 100,100

  • Problem Description

    I Can't get the layer parallax to stay 0,0 it will reset to back 100,100 after I change the layout. After I close C2 and open it again the problem disappears. This has happened twice and both times C2 has been open for some time.

    Attach a Capx

    ____ Upload a Capx to this post ____

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Step 1 Have C2 open for some time and then create a new project
    • Step 2 Create two layouts both with two layers
    • Step 3 Set one of the layouts layer(0) to parallax 0,0 and then go to the other layout. When you return to the layout where you changed the parallax to 0,0 it will be back to 100,100.

    Observed Result

    0,0 parallax resets to 100,100

    Expected Result

    parallax should always remain 0,0.

    Affected Browsers

    • Chrome: (YES/NO)
    • FireFox: (YES/NO)
    • Internet Explorer: (YES/NO)

    Operating System and Service Pack

    Windows 7

    Version 6.1.7601 Service Pack 1 Build 7601

    x64

    Processor Intel(R) Core(TM) i5-4670K CPU 3.40GHz, 3401 Mhz, 4 Core(s), 4 Logical Processor(s)

    Construct 2 Version ID

    r168

  • I do not see this behavior, mine keeps the parallax settings for the layers regardless of what other layouts I go to.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • I don't know whats causing it or how to reproduce it. It has happened to me twice at different days. I don't have this issue right now. My C2 was on windowed mode if that could have caused the issue.

  • Can't reproduced, followed the steps to reproduce and it worked correctly. Closing, please post a new report with working reproduction steps if you think there is still a problem.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)