Can't add/edit effects ?

  • Not 100% if this a bug... In r169 In the properties panel when I click on Add / edit : Effects. Nothing happens. When I right click on an object and select Effects... nothing happens.

    I noticed this recently when trying to edit an effect, and to my surprise... nothing happened. No effects window, nothing. I figured that the effects windows was minimized or closed, yet I can not find any info on it. Not sure if this is a bug or something effecting only me.

    Attach a Capx

    No need. Create new project and same results.

    Steps to Reproduce Bug

    • open new project
    • create a sprite
    • try and add effect

    Observed Result

    Nothing

    Expected Result

    Effects window should appear

    Operating System and Service Pack

    Windows 7 Pro 64bit - SP1

    Construct 2 Version ID

    r169 - Personal License

    Thanks in advance

    Chris

  • Works perfectly for me following your instructions.

    Have you tried 'Reset Dialogs' from Preferences, just in case the window is off-screen for some reason?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Works perfectly for me following your instructions.

    Have you tried 'Reset Dialogs' from Preferences, just in case the window is off-screen for some reason?

    I did not. And once I did. Bam! Fixed. Thanks a lot

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)