Black background instead of image for game

  • Problem Description

    Hi when I export and upload my html5 project the background image gets removed and it becomes black. Everything else is correct. However this is random as on my Mac Firefox I have a black backgrounf but Windows doesn't and someone else got it in Chrome but I don't. I've tried everything I can think of but can't get the background to always be there. Any help on this would be appricated as I just can't seem to find why it is doing this.

    Attach a Capx

    [attachment=0:26bkt8qr][/attachment:26bkt8qr]

    Steps to Reproduce Bug

    Random could happen in any browser.

    Observed Result

    Backgroudn image is removed on random browsers and for mobile.

    Affected Browsers

    • Chrome: (YES for someone else)
    • FireFox: (YES only on my Mac)
    • Internet Explorer: (NO)
    • Opera: (NO)

    Operating System and Service Pack

    OSX 10.09 - 10.10, Windows 7, iOS 8 and Android 4.4

    Construct 2 Version ID

    Release 195

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • If it works in C2's preview mode but not after you export, either you are running it wrong (e.g. trying to run from disk, which won't work), you uploaded it to the server wrong (e.g. missing some files), or the server configuration is incorrect (e.g. missing MIME types). It's also possible it's a glitch caused by buggy graphics drivers. None of these are bugs in C2. Include a link to your published game for more information.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)