0 Favourites

[SOLVED] Music not working

  • Hi there,

    Thanks for stopping by to help a newbie!

    For some reason, my layout is unable to play music...

    This is the process I used:

    • Imported .ogg music file (which is under 1 min long) to 'music' folder.

    Tried to make it play using...

    "system --> On start of layout ---> audio --->Play filename looping at volume 0db"

    However when I play the layout, there is no music at all. I feel that I must be doing something fundamentally wrong (being a beginner and all), so any help would be very much appreciated

    I've tried searching the forums for answers but have come up short.

    Thanks again,

  • Well I found the problem surely enough, but I'll leave this post here in case anyone else comes across this issue.

    The problem seems to be Internet Explorer. I changed the 'preview browser' to Chrome or Firefox, and viola, the audio magically reappears.

  • Construct 3

    Buy Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Buy Now Construct 3 users don't see these ads
  • By the way where did you put your music file?

    If you put songs in the music folder you will not be able to play them on a real device. This bug still hasn't been addressed.

    Put you music in the SOUNDS FOLDER.

  • By the way where did you put your music file?

    If you put songs in the music folder you will not be able to play them on a real device. This bug still hasn't been addressed.

    Put you music in the SOUNDS FOLDER.

    Wow, thank you! You've sure saved me a heck of a lot of headaches later.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)