strange crash

This forum is currently in read-only mode.
  • Hey there. I'm new, and have been experimenting with Construct for about a week now - loving it.

    That said, my .cap (http://www.darklord.com/dungeoncrawl.cap) seems to have contracted a bizarre behavioral problem - when I run a preview, the temp.exe file crashes. When I run it in debug mode, I get a message that says that "an internal error in the runtime has been detected. This may be a bug in Construct!".

    The bizarre thing is that when this first appeared, I learned that I could make it "go away" for a while by logging out of Vista (not kidding - not a reboot, either - just log out). When I would log in, the problem would be gone for a while.

    It seemed at first to be triggered by a crash in the editor - when I would make a reference to a variable, and the editor would suggest I add the new variable to the object, that dialog box crashed the editor every time (I stopped using it).

    Now, however, it seems to just be broken. I can't seem to get back to a state where I can preview my little game.

    I was using 0.99.3 when I made the .cap. I tried downloading the earlier stable version, but it still was disfunctional... figure though that going backwards a version is not the healthiest thing in the world.

    I think I'm going to just re-build it in the more stable version, but I thought I would post the .cap in the off chance that a) it was fixable, either by the team or by me, and b) the data would be useful to you guys.

    Awesome tool!

    -Jason

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Please report all bugs to the tracker!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)