An invalid texture was referenced. crahses construct

This forum is currently in read-only mode.
  • I have just loaded Construct on my Toshiba Satellite Pro 6100 with 1 gig of RAM and a P4 with Win XP.

    I tried to simply click to add a sprite, when I do this the sprite editor starts to open and I get an error box. After clicking OK Construct crashes.

    The error box says invalid texture was referenced, this is a bug report it!

    I am including a screen shot.

    So anyway I would love to have this program work for me.

    Dan

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I was able to find an update to the video card and installed it but it didn't help. I did see that other people get this error message also at different times when the use the program. It's too bad this really looks like what I'm looking for.

  • Moved to Help/Tech Support.

    Also, what kind of video card does your laptop use? I'm guessing it's one of those Intel things. I have a bit of trouble on one of my laptops that uses an Intel Express chipset graphics card.

    ~Sol

  • Moved to Help/Tech Support.

    Also, what kind of video card does your laptop use? I'm guessing it's one of those Intel things. I have a bit of trouble on one of my laptops that uses an Intel Express chipset graphics card.

    ~Sol

    It's an NVIDIA GeForce4 420 Go (Toshiba) with 16M of RAM.

  • I can report that I have the same problem on my P4 with an Intel GPU, PS 2.0, 128mb vram. Whenever I increase layout width/height beyond 2048 I get the error, and it remains even if I revert everything to normal. Only way is to restart construct.

    I have not much in my scene, a tiling 256x256 texture, a player sprite and a 50x50 distort .mesh.

    I can add that when zooming out more than 50% the error occurs even when on 2048 res. Well, guess you can never trust built in GPUs to handle anything at all.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)