Can't run caps anymore in 0.95x

This forum is currently in read-only mode.
  • After just some fooling around with the newest version I finally wanted to continue my project with 0.952. Opening a cap that was created in 0.943 isn't a problem, but when I try to run the layout it gives me a runtime error "out of memory". I have over 450 caps for this project so far and I tried a little through them, and about the last 100 of them can't be run in 0.95 or 0.952, while they still run fine in 0.943.

    I compared the last file that works in all versions to the first that doesn't, but I didn't find anything conclusive so far. Anyone else experienced the same/similar problem?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Does it say "Out of memory" or "Out of VIDEO memory"? An exact copy/paste of the error message might be handy... if it involves video memory, what is your graphics hardware?

  • It just says "out of memory". That's the exact message.

  • I'm kind of still stuck with this problem. Unfortunately (but not unexpected) it's the same in 0.96.

    As mentioned the message is just "OUT OF MEMORY" when trying to run a cap or an exported exe.

    All the caps are from version 0.943 originally and still work properly with that version.

    Just for the record some general specs of my computer:

    WinXP

    AMD X2 4800+

    RADEON 3870 512mb

    2GB RAM

    Maybe I could send you one of the caps and you'll have a look into it Ashley. If that's not asked too much, I know you're low on time.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)