construct stops working when closing sprite editor

  • Problem Description

    ____ A concise description of your problem here ____

    It stops working when i close the sprite editor. I have newest beta version of C2

    Attach a Capx

    ____ Upload a Capx to this post ____

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Step 1
    • Step 2
    • Step 3 etc.

    Observed Result

    ____ What happens? ____

    I need to re open construct.

    Expected Result

    ____ What do you expect to happen? ____

    Affected Browsers

    • Chrome: (YES/NO)
    • FireFox: (YES/NO)
    • Internet Explorer: (YES/NO)

    Operating System and Service Pack

    ____ Your operating system and service pack ____

    Windows 7, i believe i have all needed updates.

    Construct 2 Version ID

    ____ Exact version ID of Construct 2 you're using ____

    Newest beta.

  • I'm using the latest beta - r205.2 - and it's working correctly with no issues.

    You don't actually fulfil any of the requirements for a correct bug report, so it's impossible to really help with your problem.

    For instance, saying 'the latest beta' as the C2 build isn't really enough, as you may have missed the extra release Ashley made.

    Maybe a small .capx and an exact list of steps would be helpful.

  • I think made it working again by installing C2 few times again. I know there was not so much information, but that was all i could do for that atm. It's better to say even little than to not say anything about it.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Closing as can't reproduce and report is not actionable.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)