Construct 2 can't open any .capx, shuts down

  • [attachment=1:s27f0t67][/attachment:s27f0t67]

    [attachment=0:s27f0t67][/attachment:s27f0t67]

    Problem Description

    ____ A concise description of your problem here ____

    Whenever I try to load any .capx, I receive an error saying "LoadLibrary failed with error 1114: A dynamic link library (DLL) initialization routine failed." I've attached a screenshot.

    Attach a Capx

    ____ Upload a Capx to this post ____

    All .capx files are affected.

    Description of Capx

    ____ Concise description of what this CapX does ____

    Steps to Reproduce Bug

    • Step 1 Open .capx.
    • Step 2 Close error log.
    • Step 3 Construct 2 closes.

    Observed Result

    ____ What happens? ____

    Error log opens, Construct 2 closes.

    Expected Result

    ____ What do you expect to happen? ____

    Affected Browsers

    • Chrome: (YES/NO)
    • FireFox: (YES/NO)
    • Internet Explorer: (YES/NO)

    Operating System and Service Pack

    ____ Your operating system and service pack ____

    Windows 8.1

    Construct 2 Version ID

    ____ Exact version ID of Construct 2 you're using ____ Can't check what version, most recent beta update.

  • If you Google the error message, one suggestion says to run in Admin mode. Have you tried this?

  • Yes, it is set in Admin mode. I've tried with Admin mode on and without.

  • Are your graphics card drivers up to date? I have no idea what could cause this and we've never seen any other reports of it so far.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Ashley I uninstalled and reinstalled Construct 2 and it seems to be back to normal again. My graphics card is up to date, I also have no idea what caused the error.

  • Closing as probable glitch in the matrix.

  • Ashley I upgraded to Windows 10 today and I am getting this same error. My graphics drivers are up to date. I uninstalled and reinstalled C2. I get this error and then C2 shuts down. (loadLibrary failed with error 1114...)

    awmace5 May I ask what version of C2 you are running? I updated to most recent beta. (218)

    Thanks.

  • Ashley I upgraded to Windows 10 today and I am getting this same error. My graphics drivers are up to date. I uninstalled and reinstalled C2. I get this error and then C2 shuts down. (loadLibrary failed with error 1114...)

    awmace5 May I ask what version of C2 you are running? I updated to most recent beta. (218)

    Thanks.

    Again!

    CDogs1964

    As per the pinned notice, please don't post in the closed bug section.

    If you need to, please post a new bug report ensuring to follow all of the bug reporting requirements, in order for it to be investigated.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)